<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8"/>
<link rel="shortcut icon" href="http://www.mizzima.com/sites/default/files/favicon.png" type="image/png"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes"/>
<meta name="MobileOptimized" content="width"/>
<meta name="description" content="Authorities in central Myanmar’s Magwe region have charged three journalists under a controversial telecommunications law ..."/>
<meta name="HandheldFriendly" content="true"/>
<meta name="abstract" content="Authorities in central Myanmar’s Magwe region have charged three journalists under a controversial telecommunications law after one posted messages on social media about a dispute at a construction site and the two others commented on them, RFA reported on 15 June quoting one of the reporters and a police officer."/>
<meta name="apple-mobile-web-app-capable" content="yes"/>
<meta name="keywords" content="telecommunications law"/>
<meta name="generator" content="Drupal 7 (http://drupal.org)"/>
<link rel="canonical" href="http://www.mizzima.com/news-domestic/three-journalists-charged-under-telecommunications-law"/>
<link rel="shortlink" href="http://www.mizzima.com/node/5779"/>
<meta property="og:site_name" content="Mizzima"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.mizzima.com/news-domestic/three-journalists-charged-under-telecommunications-law"/>
<meta property="og:title" content="Three journalists charged under telecommunications law"/>
<meta property="og:description" content="Authorities in central Myanmar’s Magwe region have charged three journalists under a controversial telecommunications law ..."/>
<meta property="og:updated_time" content="2017-06-16T10:53:09+06:30"/>
<meta property="article:published_time" content="2017-06-16T10:53:09+06:30"/>
<meta property="article:modified_time" content="2017-06-16T10:53:09+06:30"/>
<meta name="dcterms.title" content="Three journalists charged under telecommunications law"/>
<meta name="dcterms.creator" content="mizzima"/>
<meta name="dcterms.description" content="Authorities in central Myanmar’s Magwe region have charged three journalists under a controversial telecommunications law ..."/>
<meta name="dcterms.date" content="2017-06-16T10:53+06:30"/>
<meta name="dcterms.type" content="Text"/>
<meta name="dcterms.format" content="text/html"/>
<meta name="dcterms.identifier" content="http://www.mizzima.com/news-domestic/three-journalists-charged-under-telecommunications-law"/>
<title>Three journalists charged under telecommunications law | Mizzima</title>
<link type="text/css" rel="stylesheet" href="http://www.mizzima.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all"/>
<link type="text/css" rel="stylesheet" href="http://www.mizzima.com/sites/default/files/css/css_o4q2OcFObXvUH3TovrROFAqkMaU7oW5VBLnrMB5Y8bY.css" media="all"/>
<link type="text/css" rel="stylesheet" href="http://www.mizzima.com/sites/default/files/css/css_xAT0T7GoL4oK8q-epVbfdWcDxYLv76x_PpRL0-jOc9U.css" media="all"/>
<link type="text/css" rel="stylesheet" href="http://www.mizzima.com/sites/default/files/css/css_92XlbFstGo1MqQ47opbqhVKDW4cXuTFhsg6u9A-yM-o.css" media="screen"/>
<link type="text/css" rel="stylesheet" href="http://www.mizzima.com/sites/default/files/css/css_gthHiDVs5cYxpOGgoq9MnjoFKyxRZF28IpNlL_yTCTc.css" media="only screen"/>
<link type="text/css" rel="stylesheet" href="http://www.mizzima.com/sites/default/files/css/css_NV3TPJrTqGrjTEiwRENNrVWAgw6LHiH9KZj8j_nqVZo.css" media="all"/>
<link type="text/css" rel="stylesheet" href="http://www.mizzima.com/sites/default/files/css/css_n47D9kTax5wMG8ec-nc11SuMlgSdG4tQEu9Yvmz1oOY.css" media="only screen"/>
<style>#content-wrapper{background-color:transparent!important;background-image:url('http://www.mizzima.com/sites/default/files/page-backgrounds/2016/09/page-bg.png')!important;background-repeat:no-repeat!important;background-attachment:scroll!important;background-position:center top!important;}</style>
<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.mizzima.com/sites/default/files/css/css_djA-iAf2AnTJuywQRseZXmi1W3m3X6jmayMiV8_aSLM.css" media="screen" />
<![endif]-->
<script src="http://www.mizzima.com/sites/default/files/js/js_jpJjaUC0z8JMIyav5oQrYykDRUb64rpaUDpB4Y9aklU.js"></script>
<script src="http://www.mizzima.com/sites/default/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script src="http://www.mizzima.com/sites/default/files/js/js_9HIi14hXNsARnIj9zZK5Nmgn5A0PB9XGmAtB7YbjRlM.js"></script>
<script src="http://www.mizzima.com/sites/all/modules/contrib/mobile_navigation/js/mobile_menu.js?oczy1u"></script>
<script src="http://www.mizzima.com/sites/all/modules/contrib/mobile_navigation/mobile_navigation.js?oczy1u"></script>
<script src="http://www.mizzima.com/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-37818499-2", {"cookieDomain":".mizzima.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="http://www.mizzima.com/sites/default/files/js/js_-QTOW7v2Syq9KuhK8fQW0JdnW1L-cffgNJhRbx3lXCM.js"></script>
<script src="http://www.mizzima.com/sites/default/files/js/js_OmTzEw2YkeSGlpopn2YDusFX8T2KRyiakU3dUjMQ7ck.js"></script>
<script>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</script>
<!--[if lt IE 9]>
<script src="http://www.mizzima.com/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?oczy1u"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-5779 node-type-article site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-mizzima section-news-domestic">
<div id="skip-link" class="nocontent">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-wrapper">
<div id="page" class="page at-mt">
<div id="header-wrapper">
<div class="container clearfix">
<header id="header" class="clearfix" role="banner">
 
<div id="branding" class="branding-elements clearfix">
<div id="logo">
<a href="/"><img class="site-logo" typeof="foaf:Image" src="http://www.mizzima.com/sites/default/files/mizzima_logo.png" alt="Mizzima"/></a> </div>
 
<div class="element-invisible h-group" id="name-and-slogan">
<h1 class="element-invisible" id="site-name"><a href="/" title="Home page">Mizzima</a></h1>
</div> 
</div> 
<div class="region region-header"><div class="region-inner clearfix"><div id="block-block-9" class="block block-block no-title odd first last block-count-1 block-region-header block-9"><div class="block-inner clearfix">
<div class="block-content content"><p><img alt="" src="http://www.mizzima.com/sites/default/files/photo/2017/05/Human-Rights-Human-Dignity.jpg"/></p>
</div>
</div></div></div></div> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8867753043882307",
    enable_page_level_ads: true
  });
</script>
 
<script type="text/javascript">
 if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
  // ambient mobile code
  document.write('<scr'+'ipt type="text/javascript">var _abdm = _abdm || [];_abdm.push(["1426643614","Popup","1471234197"]);</scr'+'ipt><scr'+'ipt src="http://static-m.adtplatform.com/js/m_adnetwork.js" type="text/javascript"></scr'+'ipt>');
 }else{
        //ambient pc code
  document.write('<scr'+'ipt type="text/javascript">var _abd = _abd || [];_abd.push(["1426643614","Popup","1426643684"]);</scr'+'ipt><script src="http://static.adtplatform.com/js/adnetwork.js" type="text/javascript"></scr'+'ipt>');
 }
</script>
 
<script type="text/javascript">
 if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
  // ambient mobile code
  
  document.write('<div id="InPage_1478144484" style="text-align:center"> </div> <scr'+'ipt type="text/javascript">var _abdm = _abdm || [];_abdm.push(["1426643614","InPage","1478144484","InPage_1478144484"]);</scr'+'ipt><scr'+'ipt src="http://static-m.adtplatform.com/js/m_adnetwork.js" type="text/javascript"></scr'+'ipt>');
 }else{
        //ambient pc code (please dont modify or insert anything in here)
  
 }
</script>
 
<script type="text/javascript">
 if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
  // ambient mobile code
  
  document.write('<div id="InPage_1477549217" style="text-align:center"> </div> <scr'+'ipt type="text/javascript">var _abdm = _abdm || [];_abdm.push(["1426643614","InPage","1477549217","InPage_1477549217"]);</scr'+'ipt><scr'+'ipt src="http://static-m.adtplatform.com/js/m_adnetwork.js" type="text/javascript"></scr'+'ipt>');
 }else{
        //ambient pc code
  
 }
</script>
 
<script>
var webhead_url='https://static.myopenads.com/sites/mizzima.com/web-head.js';
(function(g,a,b,d){function l(m,c){var e={type:d,currentTarget:a,target:a},f=c||m;try{"function"===typeof f?f.call(a,e):f.handleEvent(e)}catch(b){g(n,0,b)}}function n(a,c){throw c||a;}function h(){a.removeEventListener(d,h);a[b]=function(b,c,e){b===d?g(l,0,c):k.call(a,b,c,!!e)}}var k=a[b];k.call(a,d,h)})(this.setImmediate||setTimeout,document,"addEventListener","DOMContentLoaded");
!function(a,b,c,d,e,f,g){a.moa_tag=e,a[e]=a[e]||function(){(a[e].q=a[e].q||[]).push(arguments)},a[e].l=1*new Date,f=b.createElement(c),g=b.getElementsByTagName(c)[0],f.async=1,f.setAttribute("data-cfasync","true"),f.src=d,g.parentNode.insertBefore(f,g)}(window,document,"script",webhead_url,"mt");
</script>
</header>
</div>
</div>
<div id="nav-wrapper">
<div class="container clearfix">
<div id="menu-bar" class="nav clearfix"><div id="block-panels-mini-toolbar" class="block block-panels-mini no-title menu-wrapper menu-bar-wrapper clearfix at-menu-toggle odd first last block-count-2 block-region-menu-bar block-toolbar">
<div class="panel-flexible panels-flexible-2 clearfix" id="mini-panel-toolbar">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-region panels-flexible-region-2-center panels-flexible-region-first panels-flexible-region-last">
<div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-superfish-1 no-title block">
<div class="block-inner clearfix">
<div class="block-content">
<ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-5 sf-parent-items-5 sf-single-items-0"><li id="menu-577-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/news" title="" class="sf-depth-1 menuparent">News</a><ul><li id="menu-699-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/news/domestic" title="" class="sf-depth-2">Domestic</a></li><li id="menu-1967-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/regional" title="" class="sf-depth-2">Regional</a></li><li id="menu-700-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/news/international" title="" class="sf-depth-2">International</a></li><li id="menu-701-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/news/features" title="" class="sf-depth-2">Features</a></li><li id="menu-702-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/news/opinion" title="" class="sf-depth-2">Opinion</a></li></ul></li><li id="menu-578-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/business" title="" class="sf-depth-1 menuparent">Business</a><ul><li id="menu-695-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/business/domestic" title="" class="sf-depth-2"> Domestic</a></li><li id="menu-703-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/business/international" title="" class="sf-depth-2"> International</a></li><li id="menu-694-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/business/features" title="" class="sf-depth-2">Features</a></li><li id="menu-696-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/business/opinion" title="" class="sf-depth-2">Opinion</a></li></ul></li><li id="menu-579-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/lifestyle" title="" class="sf-depth-1 menuparent">Lifestyle</a><ul><li id="menu-704-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/lifestyle/news" title="" class="sf-depth-2">News</a></li><li id="menu-705-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/lifestyle/features" title="" class="sf-depth-2">Features</a></li><li id="menu-709-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/lifestyle/reviews" title="" class="sf-depth-2">Reviews</a></li></ul></li><li id="menu-580-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/development" title="" class="sf-depth-1 menuparent">Development</a><ul><li id="menu-706-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/development/news" title="" class="sf-depth-2">News</a></li><li id="menu-707-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/development/features" title="" class="sf-depth-2">Features</a></li><li id="menu-708-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/development/opinion" title="" class="sf-depth-2">Opinion</a></li><li id="menu-1968-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/development/policy-dialogue" title="" class="sf-depth-2">Policy Dialogue</a></li></ul></li><li id="menu-1858-1" class="last odd sf-item-5 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/election-2015" title="" class="sf-depth-1 menuparent">Election 2015</a><ul><li id="menu-1859-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/election-2015/news" title="" class="sf-depth-2">Election News</a></li><li id="menu-1860-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/election-2015/youth-elections" title="" class="sf-depth-2">Youth &amp; Elections</a></li><li id="menu-1861-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/election-2015/women-elections" title="" class="sf-depth-2">Women &amp; Elections</a></li><li id="menu-1862-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/election-2015/election-features" title="" class="sf-depth-2">Election Features</a></li><li id="menu-1966-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="http://www.mizzima.com/content/election-2015-live" title="Check out our archive for the last few weeks" class="sf-depth-2">Election Live</a></li></ul></li></ul> </div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-search-form no-title block">
<div class="block-inner clearfix">
<div class="block-content">
<form action="/news-domestic/three-journalists-charged-under-telecommunications-law" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text"/>
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit"/></div><input type="hidden" name="form_build_id" value="form-DxFJbU1pMmuE-7v_7G_aF8znqc43QpZK3RSF6bXv30E"/>
<input type="hidden" name="form_id" value="search_block_form"/>
</div>
</div></form> </div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-4 no-title block">
<div class="block-inner clearfix">
<div class="block-content">
<div><a href="https://twitter.com/MizzimaNews"><img alt="Twitter" src="http://www.mizzima.com/sites/default/files/images/social_twitter.png" style="height:28px; width:28px"/></a></div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-13 no-title block">
<div class="block-inner clearfix">
<div class="block-content">
<p><a href="http://www.mizzimaburmese.com/">MYANMAR</a> <span style="color:#FFFFFF">|</span><a href="http://www.mizzima.tv"> TV</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div></div> </div>
</div>
<div id="breadcrumb-wrapper">
<div class="container clearfix">
<div id="breadcrumb" class="clearfix"><nav class="breadcrumb-wrapper clearfix" role="navigation" aria-labelledby="breadcrumb-label"><h2 id="breadcrumb-label" class="element-invisible">You are here</h2><ol id="crumbs" class="clearfix"><li class="crumb crumb-first"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="/">Home</a></span></li><li class="crumb"><span class="crumb-separator"> &#187; </span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="/news">News</a></span></li><li class="crumb"><span class="crumb-separator"> &#187; </span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="/news/domestic">Domestic</a></span></li><li class="crumb crumb-last"><span class="crumb-separator"> &#187; </span><span class="crumb-title">Three journalists charged under telecommunications law</span></li></ol></nav></div> </div>
</div>
<div id="content-wrapper"><div class="container">
<div id="columns"><div class="columns-inner clearfix">
<div id="content-column"><div class="content-inner">
<div class="region region-highlighted"><div class="region-inner clearfix"><div id="block-block-22" class="block block-block no-title odd first last block-count-3 block-region-highlighted block-22"><div class="block-inner clearfix">
<div class="block-content content"><div class="adunit" data-adunit="w.mizzima.com/ros-728x90-1" data-dimensions="728x90,468x60,320x50" data-size-mapping="728x90-468x60-320x50"></div></div>
</div></div></div></div>
<section id="main-content">
<header id="main-content-header" class="clearfix">
<h1 id="page-title">Three journalists charged under telecommunications law</h1>
</header>
<div id="content">
<div id="block-system-main" class="block block-system no-title odd first block-count-4 block-region-content block-main">
<article id="node-5779" class="node node-article article odd node-full clearfix" about="/news-domestic/three-journalists-charged-under-telecommunications-law" typeof="sioc:Item foaf:Document" role="article">
<div class="storyRight">
<div class="article-metadata">
<div class="metadata-author">
By <div class="field field-name-field-ref-author field-type-node-reference field-label-hidden view-mode-full">
<span class="author">
<a href="/author/mizzima">Mizzima</a> </span>
</div>
<div class="author-datetime">On <span property="dc:date dc:created" content="2017-06-16T10:53:09+06:30" datatype="xsd:dateTime">Friday, 16 June 2017</span></div>
</div>
<div class="share-this-box">
<span class='st_facebook' displayText='Facebook'></span>
<span class='st_twitter' displayText='Tweet'></span>
<span class='st_googleplus_hcount' displayText='Google +'></span>
<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
<span class='st_email_hcount' displayText='Email'></span>
</div>
<div style="clear: both"></div>
</div>
<div class="source_date_location">
<br>
<span property="dc:title" content="Three journalists charged under telecommunications law" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="news-photo-wrapper"><div class="news-photo"><div class="field field-name-field-image field-type-image field-label-hidden view-mode-full"><div class="field-items"><figure class="clearfix field-item even" rel="og:image rdfs:seeAlso" resource="http://www.mizzima.com/sites/default/files/photo/2017/06/Three-journalists-Tin-Shwe-Zar-Zar-San-Phyupwint-Nayche.jpg"><img typeof="foaf:Image" class="image-style-none" src="http://www.mizzima.com/sites/default/files/photo/2017/06/Three-journalists-Tin-Shwe-Zar-Zar-San-Phyupwint-Nayche.jpg" width="800" height="480" alt=""/></figure></div></div><div class="field field-name-field-photo-caption field-type-text-long field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><p><em>Three journalists Tin Shwe, Zar Zar San, Phyupwint Nayche</em></p>
</div></div></div></div></div> <div class="content" class="node-content">
 
<div style="float: left; margin: 0; padding: 0 1em .25em 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8867753043882307" data-ad-slot="7600615873"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Authorities in central Myanmar’s Magwe region have charged three journalists under a controversial telecommunications law after one posted messages on social media about a dispute at a construction site and the two others commented on them, RFA reported on 15 June quoting one of the reporters and a police officer.</p>
<p>On May 28, MGY Journal editor Tin Shwe posted a message on Facebook saying residents of Myinkin village were opposed to road construction workers bulldozing area trees and another calling on authorities to investigate a businessman from Magwe township who had illicitly supplied bricks for the project.</p>
<p>Zar Zar San, a reporter with Democracy Today Journal, and Phyupwint Nayche, a reporter with the Myanmar Times, later commented on the posts about the project and the bricks, which are illegal to produce in Magwe region, according to the report.</p>
</div></div></div>
</div>
</div>
<div class="share-this-bar">
<span class='st_facebook' displayText='Facebook'></span>
<span class='st_twitter' displayText='Tweet'></span>
<span class='st_googleplus_hcount' displayText='Google +'></span>
<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
<span class='st_email_hcount' displayText='Email'></span>
</div>
</div>
</article>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "60a3628f-6c3f-442e-9cdb-fdc1b47f306d", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
</div><div id="block-block-30" class="block block-block no-title even block-count-5 block-region-content block-30">
<div id="rcjsload_38e407"></div>
<script data-cfasync="false" type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=45792&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_38e407"); rcds.appendChild(rcel);
})();
</script>
</div><div id="block-views-general-block-8" class="block block-views no-title odd block-count-6 block-region-content block-general-block-8">
<div class="view view-general view-id-general view-display-id-block_8 view-dom-id-4fe915d6aba406333c2e14ae797cece3">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last article-list-item">
</div>
</div>
</div>
</div><section id="block-views-general-block-7" class="block block-views even block-count-7 block-region-content block-general-block-7">
<h2 class="block-title">More Articles</h2>
<div class="view view-general view-id-general view-display-id-block_7 view-dom-id-35110a6ab6d55acc6e8ef2cc5b15037a">
<div class="view-content">
<div class="views-view-grid cols-3">
<div class="views-row row-1 row-first clearfix">
<div class="grid views-col col-1 col-first">
<div class="grid-inner col-inner clearfix">
<div class="views-field views-field-field-image"> <div class="field-content"><a href="/news-domestic/un-special-rapporteur-urges-myanmar-do-more-protect-rights-all-children"><img typeof="foaf:Image" class="image-style-medium" src="http://www.mizzima.com/sites/default/files/styles/medium/public/photo/2017/06/Muslim-Rohingya-girl.jpg?itok=xY1pPNXY" width="220" height="147" alt=""/></a></div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/news-domestic/un-special-rapporteur-urges-myanmar-do-more-protect-rights-all-children">UN Special Rapporteur urges Myanmar to do more to protect the rights of all children</a></span> </div> </div>
</div>
<div class="grid views-col col-2">
<div class="grid-inner col-inner clearfix">
<div class="views-field views-field-field-image"> <div class="field-content"><a href="/news-domestic/fishing-boat-hooks-tail-crashed-myanmar-military-plane"><img typeof="foaf:Image" class="image-style-medium" src="http://www.mizzima.com/sites/default/files/styles/medium/public/photo/2017/06/Fishing-boat-hooks-tail-of-crashed-Myanmar-military-plane.jpg?itok=VmOo_h93" width="220" height="165" alt=""/></a></div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/news-domestic/fishing-boat-hooks-tail-crashed-myanmar-military-plane">Fishing boat hooks tail of crashed Myanmar military plane</a></span> </div> </div>
</div>
<div class="grid views-col col-3 col-last">
<div class="grid-inner col-inner clearfix">
<div class="views-field views-field-field-image"> <div class="field-content"><a href="/news-domestic/safety-audit-report-highlights-discrimination-faced-female-workers-garment-industry"><img typeof="foaf:Image" class="image-style-medium" src="http://www.mizzima.com/sites/default/files/styles/medium/public/photo/2017/06/Safety-Audit-report-launch-on-Women-Factory-Workers-in-Yangon-Myanmar.jpg?itok=L3SZq_Kz" width="220" height="147" alt=""/></a></div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/news-domestic/safety-audit-report-highlights-discrimination-faced-female-workers-garment-industry">Safety audit report highlights discrimination faced by female workers in the garment industry</a></span> </div> </div>
</div>
</div>
<div class="views-row row-2 row-last clearfix">
<div class="grid views-col col-1 col-first">
<div class="grid-inner col-inner clearfix">
<div class="views-field views-field-field-image"> <div class="field-content"><a href="/news-regional/12-die-flash-floods-ne-india"><img typeof="foaf:Image" class="image-style-medium" src="http://www.mizzima.com/sites/default/files/styles/medium/public/photo/2017/06/Torrential-monsoon-rain-killed-12-people-and-disturb-the-normal-life-in-Guwahati-city.jpg?itok=gAXBcdTk" width="220" height="154" alt=""/></a></div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/news-regional/12-die-flash-floods-ne-india">12 die in flash floods in NE India</a></span> </div> </div>
</div>
<div class="grid views-col col-2">
<div class="grid-inner col-inner clearfix">
<div class="views-field views-field-field-image"> <div class="field-content"><a href="/news-domestic/over-13000-myanmar-workers-leave-work-abroad-may"><img typeof="foaf:Image" class="image-style-medium" src="http://www.mizzima.com/sites/default/files/styles/medium/public/photo/2017/06/Migrant-fishermen-from-Myanmar-and-Cambodia.jpg?itok=FP2Va4Bi" width="220" height="154" alt=""/></a></div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/news-domestic/over-13000-myanmar-workers-leave-work-abroad-may">Over 13,000 Myanmar workers leave for work abroad in May</a></span> </div> </div>
</div>
<div class="grid views-col col-3 col-last">
<div class="grid-inner col-inner clearfix">
<div class="views-field views-field-field-image"> <div class="field-content"><a href="/news-domestic/civilians-minority-ethnic-groups-suffer-appalling-violations-and-abuses-%E2%80%93-ai"><img typeof="foaf:Image" class="image-style-medium" src="http://www.mizzima.com/sites/default/files/styles/medium/public/photo/2017/06/Northern-Shan-State.jpg?itok=6S0rWTk5" width="220" height="155" alt=""/></a></div> </div>
<div class="views-field views-field-title"> <span class="field-content"><a href="/news-domestic/civilians-minority-ethnic-groups-suffer-appalling-violations-and-abuses-%E2%80%93-ai">Civilians from minority ethnic groups suffer appalling violations and abuses – AI</a></span> </div> </div>
</div>
</div>
</div>
</div>
</div>
</section><div id="block-block-15" class="block block-block no-title odd last block-count-8 block-region-content block-15">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8867753043882307" data-ad-slot="9591817879" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
</section>
</div></div>
<div class="region region-sidebar-second sidebar"><div class="region-inner clearfix"><div id="block-block-5" class="block block-block no-title odd first block-count-9 block-region-sidebar-second block-5"><div class="block-inner clearfix">
<div class="block-content content"><p><img alt="" src="/sites/default/files/photo/2017/06/66d-ENG.jpg"/></p>
<p><a href="http://www.mizzima.com/job-opportunity-tv-channel-content-aggregation"><img alt="" src="/sites/default/files/photo/2016/08/JOB-opportunity-ENG.jpg" style="height:140px; width:248px"/></a></p>
<p> 
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;}</style>
<div id="mc_embed_signup">
<form action="//mizzima.us13.list-manage.com/subscribe/post?u=8396d13fe3805b73fcc971aec&amp;id=f8ccb1cc85" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to our mailing list</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_8396d13fe3805b73fcc971aec_f8ccb1cc85" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
 </p>
<p><a href="https://goo.gl/dQelUj"><img alt="" src="/sites/default/files/photo/2017/04/AIDF-Asia-2017-naypyitaw.jp.jpg"/></a></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8867753043882307" data-ad-slot="9591817879" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div><div id="block-block-6" class="block block-block no-title even block-count-10 block-region-sidebar-second block-6"><div class="block-inner clearfix">
<div class="block-content content"><p>Advertisements</p>
<p><a href="http://www.mizzima.com/content/press-release"><img alt="" src="/sites/default/files/photo/2016/06/PR-ENG.jpg" style="height:185px; width:248px"/></a></p>
<p><a href="http://mizzimaburmese.com/sites/default/files/pictures/2016/YOPE_Flyer.jpg"><img alt="" src="http://mizzima.com/sites/default/files/photo/2016/06/YOPE-ENG.jpg"/></a></p>
<p><a href="http://www.mizzima.com/content/job-title-project-coordinator"><img alt="" src="/sites/default/files/ads/2015/Job-banner-ENG.jpg"/></a></p>
<p><a href="http://www.mizzima.com/news-domestic/broadcasting-law-draft-download-pdf" style="line-height: 1.6;"><img alt="" src="/sites/default/files/photo/2015/08/Broadcasting-Law-banner.jpg" style="height:87px; width:248px"/></a></p>
</div>
</div></div><section id="block-block-7" class="block block-block odd block-count-11 block-region-sidebar-second block-7"><div class="block-inner clearfix">
<h2 class="block-title">This Week</h2>
<div class="block-content content"><script type="text/javascript">
var imgs5 = new Array("http://www.mizzima.com/sites/default/files/photo/2017/03/Mizzima-Weekly-ISSUE-9-VOL-6web.jpg","http://www.mizzima.com/sites/default/files/photo/2017/03/Mizzima-Weekly-ISSUE-8-VOL-6web.jpg","http://www.mizzima.com/sites/default/files/photo/2017/03/Mizzima-Weekly-ISSUE-7-VOL-6web.jpg","http://www.mizzima.com/sites/default/files/photo/2017/03/Mizzima-Weekly-ISSUE-6-VOL-6web.jpg","http://www.mizzima.com/sites/default/files/photo/2017/02/Mizzima-Weekly-ISSUE-5-VOL-6web.jpg");
var lnks5 = new Array("http://www.mizzima.com/subscribe","http://www.mizzima.com/subscribe","http://www.mizzima.com/subscribe","http://www.mizzima.com/subscribe","http://www.mizzima.com/subscribe");
var alt5 = new Array();
var currentAd5 = 0;
var imgCt5 = 5; 
function cycle5() {
  if (currentAd5 == imgCt5) {
    currentAd5 = 0;
  }
var banner5 = document.getElementById('adBanner5');
var link5 = document.getElementById('adLink5');
  banner5.src=imgs5[currentAd5]
  banner5.alt=alt5[currentAd5]
  document.getElementById('adLink5').href=lnks5[currentAd5]
  currentAd5++;
}
  window.setInterval("cycle5()",3000);
</script>
<a href=""http://www.ayabank.com/"" id="adLink5" target="_top">
<div style="background-color: #E3E3E4;"><p align="center"><img src="http://www.mizzima.com/sites/default/files/photo/2017/03/Mizzima-Weekly-ISSUE-9-VOL-6web.jpg" id="adBanner5" border="0"></a></p>

<h3><a href="http://www.mizzima.com/subscribe">Subscribe</a> | <a href="http://www.mizzima.com/subscribe">Where to buy</a>?</h3></div></div>
  </div></section><div id="block-block-17" class="block block-block no-title even last block-count-12 block-region-sidebar-second block-17" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=295764830441072&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like-box" data-href="https://www.facebook.com/pages/Burma-News-from-Mizzima/150773224985493" data-width="248" data-height="300" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>

</div>
  </div></div></div></div>
      </div></div>
    </div></div>

    
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><div id="block-panels-mini-footer-block" class="block block-panels-mini no-title odd first last block-count-13 block-region-footer block-footer-block" >  
  
  <div class="block-content content"><div class="two-33-66 at-panel panel-display clearfix" id="mini-panel-footer_block">
    <div class="region region-two-33-66-first">
    <div class="region-inner clearfix">
      <div class="panel-pane pane-block pane-block-1 no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <p><img alt="" src="/sites/default/files/footer-logo.png" /></p>

<p><a href="http://www.mizzima.com/about-us">About Us</a><br />
<a href="http://www.mizzima.com/mission-statement">Mission Statement</a><br />
<a href="http://www.mizzima.com/our-team">Our Team</a><br />
<a href="http://www.mizzima.com/code-ethics">Code of ethics</a><br />
<a href="http://www.mizzima.com/contact-us">Contact Us</a><br />
<a href="http://www.mizzima.com/advertise-with-us">Advertise with us</a><br />
Archive <a href="http://archive-1.mizzima.com/">1</a> | <a href="http://archive-2.mizzima.com/">2</a> | <a href="http://archive-3.mizzima.com/">3</a></p>

<script src="//my.hellobar.com/2630784f94be7ca47c40e4e6a6aadb8b64409d13.js" type="text/javascript" charset="utf-8" async="async"></script>    </div>

    
    
  </div>
</div>
    </div>
  </div>
  <div class="region region-two-33-66-second">
    <div class="region-inner clearfix">
      <div class="panel-pane pane-block pane-block-2 no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <p>&nbsp;</p>


<!-- Header code - Put in HEAD -->

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2627062/mizzima.com_ROS_728x90b', [728, 90], 'div-gpt-ad-1439782808438-0').addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<!-- Body code - Put below code where the ads will show -->

<!-- /2627062/mizzima.com_ROS_728x90b -->
<div id='div-gpt-ad-1439782808438-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439782808438-0'); });
</script>
</div>


    </div>

    
    
  </div>
</div>
    </div>
  </div>
  </div>
</div>
  </div></div></div>                      </footer>
        </div>
      </div>
    
  </div>
</div>
  </body>
</html>
